<!DOCTYPE html>
<html>
<head>
<meta charset="utf-8" /><meta name="publishid" content="138717729.11.1002.0"/><meta name="pageid" content="2.4.0.0.11110320.0.0.0.0.0.114403.138717729"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="renderer" content="webkit" />
<meta content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0,user-scalable=no" name="viewport" />
<meta name="renderer" content="webkit" />
<meta content="telephone=no" name="format-detection" />
<meta content="email=no" name="format-detection" />
<meta name="msapplication-tap-highlight" content="no" />
<script src="http://www.xinhuanet.com/global/js/pageCore.js"></script>
<title>
Guizhou adds 8,116 km of roadways in 2019 - Xinhua | English.news.cn
</title>
<link rel="stylesheet" href="http://www.xinhuanet.com/global/css/common.css" />
<link rel="stylesheet" href="http://www.xinhuanet.com/english/static/css/lhr_ENxl_v1.css" />
<script type="text/javascript" src="http://www.news.cn/static/jq.js"></script>
<style>
.dask { position: relative; }
.dask .picleft { position: absolute; left: 0; top: 40%; width: 85px; height: 85px; background: url(http://www.xinhuanet.com/xilan/img0618/picArrow.png) -85px 0 no-repeat; display: none; }
.dask .picright { position: absolute; right: 0; top: 40%; width: 85px; height: 85px; background: url(http://www.xinhuanet.com/xilan/img0618/picArrow.png) 0 0 no-repeat; display: none; }
.mor-kw .bdsharebuttonbox { float: right; }
.mor-kw {
padding-bottom: 48px;
}
</style>
</head>
<body>
<!-- 顶部导航 -->
<div class="nav domPC">
<div class="wrap">
<ul id="nav">
<li class="on"><a href="http://www.xinhuanet.com/english/index.htm" target="_blank">Home</a></li>
<li><a href="http://www.xinhuanet.com/english/china/index.htm" target="_blank">China</a></li>
<li><a href="http://www.xinhuanet.com/english/world/index.htm" target="_blank">World</a> </li>
<li><a href="http://www.xinhuanet.com/english/business/index.htm" target="_blank">Business</a></li>
<li><a href="http://www.xinhuanet.com/english/culture/index.htm" target="_blank">Culture</a></li>
<li><a href="http://www.xinhuanet.com/english/sports/index.htm" target="_blank">Sports</a></li>
<li><a href="http://www.xinhuanet.com/english/sci/index.htm" target="_blank">Sci & Tech</a></li>
<li><a href="http://www.xinhuanet.com/english/indepth/index.htm" target="_blank">In-depth</a></li>
<li><a href="http://www.xinhuanet.com/english/entertainment/index.htm" target="_blank">Entertainment</a></li>
<li class="bor">
<a href="javascript:void(0);">More<span class="jt">&or;</span></a>
<ul>
<li><a href="http://www.xinhuanet.com/english/photo/index.htm" target="_blank">Photos</a></li>
<li><a href="http://www.xinhuanet.com/english/video/index.htm" target="_blank">Video</a></li>
<li><a href="http://www.xinhuanet.com/english/health/index.htm" target="_blank">Health</a></li>
<li><a href="http://www.xinhuanet.com/english/list/latestnews.htm" target="_blank">Latest</a></li>
<li><a href="http://www.xinhuanet.com/english/xinhuanews/index.htm" target="_blank">Xinhua New Media</a></li>
<li><a href="http://www.xinhuanet.com/english/special/index.htm" target="_blank">Special Reports</a></li>
<!--<li><a href="http://forum.home.news.cn/english/" target="_blank">Forum</a></li>-->
<li><a href="http://www.xinhuanet.com/silkroad/english/index.htm" target="_blank">B&R Initiative</a></li>
<!-- <li><a href="http://www.xinhuanet.com/english/bilingual/index.htm" target="_blank">Bilingual Zone</a></li>-->
<li><a href="http://www.xinhuanet.com/english/weekly.htm" target="_blank">Biz China Weekly</a></li>
</ul>
</li>
</ul>
</div>
</div>
<!-- END --> 
<!-- 手机顶部导航 -->
<div class="topbox domMobile clearfix">
<div class="eg-logo left"><a href="http://www.xinhuanet.com/english/"><img src="http://www.newsimg.cn/english/20170321/images/banner.png" /></a> </div>
<div class="menu-logo right"><img src="http://www.newsimg.cn/english/20170321/images/menu.png" /></div>
<div class="menu-close right hide"><img src="http://www.newsimg.cn/english/20170321/images/close.png" /></div>
</div>
<div class="menubox hide">
<ul class="list01 left m-left">
<li><a href="http://www.xinhuanet.com/english/mobile2017/index.htm">Home</a></li>
<li><a href="http://www.xinhuanet.com/english/mobile2017/latest.htm">Latest News</a></li>
<li><a href="http://www.xinhuanet.com/english/mobile2017/china.htm">China</a></li>
<li><a href="http://www.xinhuanet.com/english/mobile2017/world.htm">World</a></li>
<li><a href="http://www.xinhuanet.com/english/mobile2017/business.htm">Business</a></li>
<li><a href="http://www.xinhuanet.com/english/mobile2017/photos.htm">Photos</a></li>
<li><a href="http://www.xinhuanet.com/english/mobile2017/video.htm">Video</a></li>
<li><a href="http://www.xinhuanet.com/english/mobile2017/culture.htm">Culture & Edu</a></li>
<li><a href="http://www.xinhuanet.com/english/mobile2017/sports.htm">Sports</a></li>
<li><a href="http://www.xinhuanet.com/english/mobile2017/scitech.htm">Sci & Tech</a></li>
<li><a href="http://www.xinhuanet.com/english/mobile2017/health.htm">Health</a></li>
<li><a href="http://www.xinhuanet.com/english/mobile2017/special.htm">Special Reports</a></li>
<li><a href="http://www.xinhuanet.com/english/mobile2017/entertainment.htm">Entertainment</a></li>
</ul>
<ul class="list01 right m-right">
<li class="black">Editions</li>
<li><a href="http://www.xinhuanet.com/english/asiapacific/index.htm">Asia & Pacific</a></li>
<li><a href="http://www.xinhuanet.com/english/europe/">Europe</a></li>
<li><a href="http://www.xinhuanet.com/english/africa/">Africa</a></li>
<li><a href="http://www.xinhuanet.com/english/northamerica/index.htm">North America</a></li>
<li><a href="http://news.cn/">中文</a></li>
<li><a href="http://french.xinhuanet.com/jo2016/index.htm">Français</a></li>
<li><a href="http://russian.news.cn/olympics2016/index.htm">Русский</a></li>
<li><a href="http://german.xinhuanet.com/Olympiaderio/index.htm">Deutsch</a></li>
<li><a href="http://spanish.xinhuanet.com/temas/jjoo2016/index.htm">Español</a></li>
<li><a href="http://arabic.news.cn/2016liyueaoyunhui/index.htm">عربي</a></li>
<li><a href="http://kr.xinhuanet.com/specials/pt/2016/ly/index.htm">한국어</a></li>
<li><a href="http://jp.xinhuanet.com/2016liyueaoyun/index.htm">日本語</a></li>
<li><a href="http://portuguese.xinhuanet.com/index.htm">Português</a></li>
</ul>
</div>
<!-- END -->
<div class="line_box domPC">
<div class="con_box">
<!-- logo -->
<div class="con_logo">
<div class="logo fl"> <img src="http://www.xinhuanet.com/english/20161108new/images/logo.jpg" width="479" height="75" /> </div>
<div class="date fl">
<div id="Date"></div>
</div>
<div class="sreach_box fl">
<div class="slect_box">
<select class="slect" onchange="javascript:window.open(this.options[this.selectedIndex].value);this.selectedIndex=0">
<option selected="">Editions</option>
<option value="http://www.xinhuanet.com/english2010/index.htm">Global Edition </option>
<option value="http://www.xinhuanet.com/english2010/china/index.htm">China Edition</option>
<option value="http://www.xinhuanet.com/english/africa/">Africa Edition</option>
<option value="http://www.xinhuanet.com/english/europe">Europe Edition</option>
<option value="http://www.xinhuanet.com/english/asiapacific/index.htm">Asia &amp; Pacific</option>
<option value="http://www.arabic.xinhuanet.com/arabic/index.htm">عربي</option>
<option value="http://www.xinhuanet.com/">Chinese(GB)</option>
<option value="http://big5.xinhuanet.com/gate/big5/www.xinhuanet.com">Chinese(Big5)</option>
<option value="http://www.french.xinhuanet.com/french/index.htm">Français</option>
<option value="http://jp.xinhuanet.com/">日本語</option>
<option value="http://www.russian.xinhuanet.com/russian/index.htm">русский</option>
<option value="http://spanish.xinhuanet.com/">Español</option>
<option value="http://Kr.xinhuanet.com/">한국어</option>
<option value="http://german.xinhuanet.com/">Deutsch</option>
<option value="http://portuguese.xinhuanet.com/index.htm">Português</option>
<option value="http://www.xinhuanet.com/english/northamerica/index.htm">North America</option>
</select>
</div>
<div class="clearfix"></div>
<div class="sreach">
<form id="f2" name="f2" action="http://search.news.cn/language/search.jspa" method="get" target="_blank">
<div id="search" align="center">
<input type="hidden" name="id" value="en" />
<input type="hidden" name="t" value="1" />
<input type="hidden" name="t1" value="0" />
<input type="hidden" name="ss" value="" />
<input type="hidden" name="ct" value="" />
<table width="196" border="0" cellspacing="0" cellpadding="0">
<tr>
<td class="sreach_v1"><input name="n1" type="text" class="username" id="inputwd" size="60" /></td>
<td class="sreach_v2"><input type="image" src="http://www.xinhuanet.com/english/20161108new/images/sreach.jpg" /></td>
</tr>
</table>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="main clearfix">
<div class="main-left">
<h1 class="Btitle">
Guizhou adds 8,116 km of roadways in 2019 
</h1>
<div class="wzzy">
<i class="source"> Source: Xinhua</i>|<i class="time"> 2020-01-19 13:18:44</i>|<i class="editor domPcc">Editor:  ZX</i>
</div>
<div class="bdsharebuttonbox"> <a href="#" class="bds_fbook" data-cmd="fbook" title="分享到Facebook"></a> <a href="#" class="bds_twi" data-cmd="twi" title="分享到Twitter"></a> <a href="#" class="bds_linkedin" data-cmd="linkedin" title="分享到linkedin"></a> <a href="#" class="bds_tsina" data-cmd="tsina" title="分享到新浪微博"></a> <a href="#" class="bds_weixin" data-cmd="weixin" title="分享到微信"></a> </div>
<div class="xhapp" style="display:none;"><a href="http://www.news.cn/mobile/xhxw/syzt/index.htm" target="_blank"><img src="http://www.xinhuanet.com/english/static/images/Eng_xhApp_v1.png" width="145" height="30" /></a></div>
<div class="clearfix"></div>
<div class="content">
<div class="Videobox">
<div class="topVideo">
<iframe src=" " class="video-frame"></iframe>    
<div class="topVideo-tit clearfix" style="top: 0px;"><span class="topVideo-tit-cont">Video Player</span><span class="topVideo-closeBtn">Close</span></div>
</div>
</div>
<p>GUIYANG, Jan. 19 (Xinhua) -- Southwest China's Guizhou Province built 8,116 km of roadways in 2019.</p>
<p>The Guizhou government spent 29.34 billion yuan (4.3 billion U.S. dollars) building the roadways, including 7,386 km in rural areas, according to the provincial highway bureau.</p>
<p>Guizhou also upgraded many old roadways to facilitate transportation.</p>
<p>The country built and improved 290,000 km of roads in rural areas in 2019, enabling more than 9,400 more villages to have access to passenger coaches, according to the Ministry of Transport. </p> 
</div>
<div class="more-con domPC">
<div class="mor-kw">
<span style="display:none">KEY WORDS:</span><i style="display:none"> </i>
<div class="bdsharebuttonbox"> <a href="#" class="bds_fbook" data-cmd="fbook" title="分享到Facebook"></a> <a href="#" class="bds_twi" data-cmd="twi" title="分享到Twitter"></a> <a href="#" class="bds_linkedin" data-cmd="linkedin" title="分享到linkedin"></a> <a href="#" class="bds_tsina" data-cmd="tsina" title="分享到新浪微博"></a> <a href="#" class="bds_weixin" data-cmd="weixin" title="分享到微信"></a> </div>
</div>
<div class="mor-mk">
<div class="lmt">YOU MAY LIKE</div>
 
</div>
<div class="mor-tp">
<div class="lmt">MORE PHOTOS</div>
<ul>
<li>
<a href="http://www.xinhuanet.com/english/2020-01/18/c_138716187.htm" target="_blank"><img src="http://www.xinhuanet.com/english/titlepic/138716187_1579356671312_title1n.jpg" alt="Lantern festival held in Xi'an" /></a>     
<h3><a href="http://www.xinhuanet.com/english/2020-01/18/c_138716187.htm" target="_blank">Lantern festival held in Xi'an</a></h3>
</li>
<li>
<a href="http://www.xinhuanet.com/english/2020-01/18/c_138715850.htm" target="_blank"><img src="http://www.xinhuanet.com/english/titlepic/138715850_1579338668504_title1n.jpg" alt="Taste of Chengdu event held in Dublin" /></a>     
<h3><a href="http://www.xinhuanet.com/english/2020-01/18/c_138715850.htm" target="_blank">Taste of Chengdu event held in Dublin</a></h3>
</li>
<li>
<a href="http://www.xinhuanet.com/english/2020-01/18/c_138715732.htm" target="_blank"><img src="http://www.xinhuanet.com/english/titlepic/138715732_1579337161578_title1n.jpg" alt="Shanghai Ballet makes NYC debut with Grand Swan Lake" /></a>     
<h3><a href="http://www.xinhuanet.com/english/2020-01/18/c_138715732.htm" target="_blank">Shanghai Ballet makes NYC debut with Grand Swan Lake</a></h3>
</li>
</ul>
<ul>
<li>
<a href="http://www.xinhuanet.com/english/2020-01/18/c_138715515.htm" target="_blank"><img src="http://www.xinhuanet.com/english/titlepic/138715515_1579330857507_title1n.jpg" alt="Highlights of winter lights show in London" /></a>     
<h3><a href="http://www.xinhuanet.com/english/2020-01/18/c_138715515.htm" target="_blank">Highlights of winter lights show in London</a></h3>
</li>
<li>
<a href="http://www.xinhuanet.com/english/2020-01/18/c_138715693.htm" target="_blank"><img src="http://www.xinhuanet.com/english/titlepic/138715693_1579334947420_title1n.jpg" alt="World's top circus event held in Monaco" /></a>     
<h3><a href="http://www.xinhuanet.com/english/2020-01/18/c_138715693.htm" target="_blank">World's top circus event held in Monaco</a></h3>
</li>
<li>
<a href="http://www.xinhuanet.com/english/2020-01/18/c_138715615.htm" target="_blank"><img src="http://www.xinhuanet.com/english/titlepic/138715615_1579334083760_title1n.jpg" alt="Squirrels perform water-skiing in Toronto" /></a>     
<h3><a href="http://www.xinhuanet.com/english/2020-01/18/c_138715615.htm" target="_blank">Squirrels perform water-skiing in Toronto</a></h3>
</li>
</ul> 
</div>
</div>
</div>
<div class="main-right domPC">
<div class="lmt">TOP STORIES</div>
<div class="imgbox">
<ul>
<li>
<a href="http://www.xinhuanet.com/english/2020-01/19/c_138716266.htm" target="_blank"><img src="http://www.xinhuanet.com/english/titlepic/1125478612_1579366511544_title1n.jpg" alt="China, Myanmar agree to jointly build community with shared future" /></a>   
<p><a href="http://www.xinhuanet.com/english/2020-01/19/c_138716266.htm" target="_blank">China, Myanmar agree to jointly build community with shared future</a></p>
</li>
<li>
<a href="http://www.xinhuanet.com/english/2020-01/18/c_138714325.htm" target="_blank"><img src="http://www.xinhuanet.com/english/titlepic/1125476537_1579300314046_title1n.jpg" alt="Xi, Myanmar leaders celebrate 70th anniversary of diplomatic ties" /></a>   
<p><a href="http://www.xinhuanet.com/english/2020-01/18/c_138714325.htm" target="_blank">Xi, Myanmar leaders celebrate 70th anniversary of diplomatic ties</a></p>
</li>
<li>
<a href="http://www.xinhuanet.com/english/2020-01/18/c_138714298.htm" target="_blank"><img src="http://www.xinhuanet.com/english/titlepic/1125476528_1579346893214_title1n.jpg" alt="Xi stresses importance of China-Myanmar &quot;Paukphaw&quot; friendship" /></a>   
<p><a href="http://www.xinhuanet.com/english/2020-01/18/c_138714298.htm" target="_blank">Xi stresses importance of China-Myanmar "Paukphaw" friendship</a></p>
</li>
<li>
<a href="http://www.xinhuanet.com/english/2020-01/18/c_138716154.htm" target="_blank"><img src="http://www.xinhuanet.com/english/titlepic/1125478657_1579355228547_title1n.jpg" alt="Xi meets with Myanmar commander-in-chief of defense services" /></a>   
<p><a href="http://www.xinhuanet.com/english/2020-01/18/c_138716154.htm" target="_blank">Xi meets with Myanmar commander-in-chief of defense services</a></p>
</li>
</ul> 
</div>
<div class="lmt">EDITOR’S CHOICE</div>
<div class="textbox">
<ul>
<li><i>/</i> 01. <a href="http://www.xinhuanet.com/english/2020-01/19/c_138716379.htm" target="_blank">Chinese economy stabilizing on policy support, less downside risk: UBS</a></li>
<li><i>/</i> 02. <a href="http://www.xinhuanet.com/english/2020-01/18/c_138715999.htm" target="_blank">Multicultural festival in New Zealand's Wellington celebrates Chinese New Year</a></li>
<li><i>/</i> 03. <a href="http://www.xinhuanet.com/english/2020-01/18/c_138716218.htm" target="_blank">Young scientists serve as bridge for China-Myanmar sci-tech cooperation</a></li>
<li><i>/</i> 04. <a href="http://www.xinhuanet.com/english/2020-01/18/c_138716219.htm" target="_blank">China's ZTE, local telecom firm start 5G technology trial in Uganda</a></li>
<li><i>/</i> 05. <a href="http://www.xinhuanet.com/english/2020-01/18/c_138716246.htm" target="_blank">Palestinians in Gaza benefit from China-funded desalination plants</a></li>
</ul> 
</div>
<div class="lmt">MOST VIEWED</div>
<div class="imgbox">
<ul>
<li>
<a href="http://www.xinhuanet.com/english/2020-01/16/c_138710664.htm" target="_blank"><img src="http://www.xinhuanet.com/english/titlepic/138710664_1579182221172_title1n.jpg" alt="A glimpse of Guangzhou South Railway Station during Spring Festival travel rush" /></a>    
<p><a href="http://www.xinhuanet.com/english/2020-01/16/c_138710664.htm" target="_blank">A glimpse of Guangzhou South Railway Station during Spring Festival travel rush</a></p>
</li>
<li>
<a href="http://www.xinhuanet.com/english/2020-01/16/c_138710653.htm" target="_blank"><img src="http://www.xinhuanet.com/english/titlepic/138710653_1579181844414_title1n.jpg" alt="Scenery of Wawu Mountain in Sichuan" /></a>    
<p><a href="http://www.xinhuanet.com/english/2020-01/16/c_138710653.htm" target="_blank">Scenery of Wawu Mountain in Sichuan</a></p>
</li>
<li>
<a href="http://www.xinhuanet.com/english/2020-01/16/c_138710039.htm" target="_blank"><img src="http://www.xinhuanet.com/english/titlepic/138710039_1579162088093_title1n.jpg" alt="Benefit performance staged for local people in Chongqing" /></a>    
<p><a href="http://www.xinhuanet.com/english/2020-01/16/c_138710039.htm" target="_blank">Benefit performance staged for local people in Chongqing</a></p>
</li>
<li>
<a href="http://www.xinhuanet.com/english/2020-01/16/c_138709874.htm" target="_blank"><img src="http://www.xinhuanet.com/english/titlepic/138709874_1579157909112_title1n.jpg" alt="Restaurant featuring intelligent serving robots makes debut in downtown Guangzhou" /></a>    
<p><a href="http://www.xinhuanet.com/english/2020-01/16/c_138709874.htm" target="_blank">Restaurant featuring intelligent serving robots makes debut in downtown Guangzhou</a></p>
</li>
</ul> 
</div>
</div>
</div>
<div id="backTopBtn" class="backtotop hide"></div>
<!-- Explore -->
<div class="explore_box domPC">
<div class="con_box">
<div class="exp_tit fl"> EXPLORE XINHUANET </div>
<ul class="exp_con fr">
<li>
<div class="exp_con_tit1">News</div>
<ul class="list14 clearfix">
<li><a href="http://www.xinhuanet.com/english/china/index.htm" target="_blank">China</a></li>
<li><a href="http://www.xinhuanet.com/english/world/index.htm" target="_blank">World</a></li>
<li><a href="http://www.xinhuanet.com/english/business/index.htm" target="_blank">Business</a></li>
<li><a href="http://www.xinhuanet.com/english/culture/index.htm" target="_blank">Culture Edu</a></li>
<li><a href="http://www.xinhuanet.com/english/sports/index.htm" target="_blank">Sports</a></li>
<li><a href="http://www.xinhuanet.com/english/sci" target="_blank">Sci Tech</a></li>
<li><a href="http://www.xinhuanet.com/english/health/index.htm" target="_blank">Health</a></li>
<li><a href="http://www.xinhuanet.com/english/entertainment" target="_blank">Entertainment</a></li>
</ul> 
</li>
<li>
<div class="exp_con_tit2">Regions</div>
<ul class="list14 clearfix">
<li><a href="http://www.xinhuanet.com/english/asiapacific/2018/index.htm" target="_blank">Asia & Pacific</a></li>
<li><a href="http://www.xinhuanet.com/english/list/World-americas.htm" target="_blank">Americas</a></li>
<li><a href="http://www.xinhuanet.com/english/europe/2018" target="_blank">Europe</a></li>
<li><a href="http://www.xinhuanet.com/english/africa/2018/index.htm" target="_blank">Africa</a></li>
<li><a href="http://www.xinhuanet.com/english/list/World-organizations.htm" target="_blank">Organizations</a></li>
<li><a href="http://www.xinhuanet.com/english/northamerica/2018/index.htm" target="_blank">North America</a></li>
</ul> 
</li>
<li>
<div class="exp_con_tit2">Services</div>
<ul class="list14 clearfix">
<li><a href="http://english.gov.cn/services/investment" target="_blank">Investment</a></li>
<li><a href="http://english.gov.cn/services/doingbusiness" target="_blank">Doing Business</a></li>
<li><a href="http://english.gov.cn/services/workinchina" target="_blank">Work in China</a></li>
<li><a href="http://english.gov.cn/services/studyinchina" target="_blank">Study in China</a></li>
<li><a href="http://english.gov.cn/services/visitchina" target="_blank">Visit in China</a></li>
<li><a href="http://english.gov.cn/services/liveinchina" target="_blank">Live in China</a></li>
<li><a href="http://english.gov.cn/services/2014/09/02/content_281474985233720.htm" target="_blank">Emergency</a></li>
<li><a href="http://www.cma.gov.cn/en2014" target="_blank">Weather</a></li>
</ul> 
</li>
<li>
<div class="exp_con_tit3">More</div>
<ul class="list14 clearfix">
<li><a href="http://www.xinhuanet.com/english/photo" target="_blank">Photos</a></li>
<li><a href="http://www.xinhuanet.com/english/video/index.htm" target="_blank">Video</a></li>
<li><a href="http://www.xinhuanet.com/english/indepth/index.htm" target="_blank">In-depth</a></li>
<li><a href="http://www.xinhuanet.com/english/special" target="_blank">Special Reports</a></li>
<li><a href="http://news.xinhuanet.com/english/2017-04/19/c_136220748.htm" target="_blank"><font color="#faf705">Corrections</font></a></li>
</ul>
</li>
</ul>
</div>
</div>
<!-- END -->
<div class="bdsharebuttonbox domMobile" style="padding-left:2%;"> <a href="#" class="bds_fbook" data-cmd="fbook" title="分享到Facebook"></a> <a href="#" class="bds_twi" data-cmd="twi" title="分享到Twitter"></a> <a href="#" class="bds_linkedin" data-cmd="linkedin" title="分享到linkedin"></a> <a href="#" class="bds_tsina" data-cmd="tsina" title="分享到新浪微博"></a> <a href="#" class="bds_weixin" data-cmd="weixin" title="分享到微信"></a> </div>
<div class="footer">
<script src="http://www.newsres.cn/english/20170508/js/footer.js"></script> 
</div>
<script>
//副题视频新闻
$(function(){
var $vbox = $(".Videobox");
var $vf = $(".topVideo");
var $vfif= $vf.find('iframe')
	if( $vfif.length && $.trim( $vfif.attr("src") ) && $vfif.attr("src").match("vod")){
		$vbox.css({"width":"650px","height":"488px","display":"block","margin":"0 auto"});
//			$vf.css({"width":"650px","height":"488px","display":"block","margin":"0 auto"});
		$vfif.css({"width":"650px","height":"488px","display":"block","margin":"0 auto"});
	}else{
		$vf.hide();
	}
$('.topVideo').hover(function() {
	$(".topVideo-tit").stop(true, true).animate({
		"top": -32
	}, 500);
}, function() {
	$(".topVideo-tit").stop(true, true).animate({
		"top": 0
	}, 500);
});
})
var $topVideoCloseBtn = $(".topVideo-closeBtn");
$topVideoCloseBtn.on("click", function() {
// //console.log(switchKey);
$(this).parents(".Videobox").hide();
$(this).parents().find("iframe").hide().attr("src", "");
//        $(this).parent().siblings(".topVideo-img").show();
});

var isMobile = (/iPad|iPhone|Android|Windows Phone|Nokia/).test(navigator.userAgent);	  //当前访问设备为移动端
if(isMobile){
	//MOB菜单
	$(document).ready(function(){
		$('.menu-logo').click(function(){
			$(this).addClass('hide');
			$('.menu-close').removeClass('hide');
			$('.menubox').removeClass('hide');
			});	
		$('.menu-close').click(function(){
			$(this).addClass('hide');
			$('.menu-logo').removeClass('hide');
			$('.menubox').addClass('hide');
			});	
		}); 
	//MOB视频
		$(function(){
		var $vbox = $(".Videobox");
		var $vf = $(".topVideo");
		var $vfif= $vf.find('iframe')
			if( $vfif.length && $.trim( $vfif.attr("src") ) && $vfif.attr("src").match("vod")){
				$vbox.css({"width":"100%","height":"auto","display":"block","margin":"0 auto"});
	//			$vf.css({"width":"650px","height":"488px","display":"block","margin":"0 auto"});
				$vfif.css({"width":"100%","height":"auto","display":"block","margin":"0 auto"});
			}else{
				$vf.hide();
			}
		$('.topVideo').hover(function() {
			$(".topVideo-tit").stop(true, true).animate({
				"top": -32
			}, 500);
		}, function() {
			$(".topVideo-tit").stop(true, true).animate({
				"top": 0
			}, 500);
		});
	})
}else{
	$(function(){
	var head= document.getElementsByTagName('head')[0]; 
	var script= document.createElement('script'); 
	script.type= 'text/javascript'; 
	script.src= 'http://www.xinhuanet.com/xilan/js/xhPic.js'; 
	head.appendChild(script); 
})
		$(function(){
			var $vbox = $(".Videobox");
			var $vf = $(".topVideo");
			var $vfif= $vf.find('iframe')
				if( $vfif.length && $.trim( $vfif.attr("src") ) && $vfif.attr("src").match("vod")){
					$vbox.css({"width":"650px","height":"488px","display":"block","margin":"0 auto"});
		//			$vf.css({"width":"650px","height":"488px","display":"block","margin":"0 auto"});
					$vfif.css({"width":"650px","height":"488px","display":"block","margin":"0 auto"});
				}else{
					$vf.hide();
				}
			$('.topVideo').hover(function() {
				$(".topVideo-tit").stop(true, true).animate({
					"top": -32
				}, 500);
			}, function() {
				$(".topVideo-tit").stop(true, true).animate({
					"top": 0
				}, 500);
			});
		})
	//视频框缩小
		$(window).scroll(function(){
				t = $(document).scrollTop();
				if(t>900){
				  $('.topVideo').addClass("topVideo-fixed");;
				}else{
				  $('.topVideo').removeClass("topVideo-fixed");
				} 
		 }) 
}

//PC导航

$(document).ready(function() {	
$('#nav li').hover(function() {
	$('ul', this).slideDown(200);
	$(this).children('a:first').addClass("hov");
}, function() {
	$('ul', this).slideUp(100);
	$(this).children('a:first').removeClass("hov");		
});
});

//日期
$(document).ready(function() {
var monthNames = [ "January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December" ]; 
var dayNames= ["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"]
var newDate = new Date();
newDate.setDate(newDate.getDate());   
$('#Date').html(dayNames[newDate.getDay()]+ ","+ '&nbsp;' + monthNames[newDate.getMonth()] + '&nbsp;' + '' + '&nbsp;' + newDate.getDate() + ','+ '&nbsp;' + newDate.getFullYear());	
}); 


$("#backTopBtn").click(function(){
	$('html,body').animate({ scrollTop: (0) }, 500);	
});
$(window).scroll(function(){
	t = $(document).scrollTop();
	if(t>900){
	  $('#backTopBtn').show();
	}else{
	  $('#backTopBtn').hide();
	} 
}) 
//key
$(function(){
var keyWord=$(".mor-kw").find("i"),
	keyWordTxt=$.trim(keyWord.html()),
	url='http:\/\/search.news.cn\/language\/search.jspa?id=en&t1=0&t=1&ss=&btn=0&np=content&n1='+keyWordTxt+'&ct='+keyWordTxt;
	keyWord.html("<a target='_blank' href='"+url+"'>"+keyWordTxt+"</a>");
})
</script> 
<script>window._bd_share_config={"common":{"bdSnsKey":{},"bdText":"","bdMini":"2","bdMiniList":false,"bdPic":"","bdStyle":"1","bdSize":"24"},"share":{}};with(document)0[(getElementsByTagName('head')[0]||body).appendChild(createElement('script')).src='http://bdimg.share.baidu.com/static/api/js/share.js?v=89860593.js?cdnversion='+~(-new Date()/36e5)];</script>
<div style="display:none"><div id="fwl">010020070750000000000000011100001387177291</div><script type="text/javascript" src="http://webd.home.news.cn/webdig.js?z=1"></script><script type="text/javascript">wd_paramtracker("_wdxid=010020070750000000000000011100001387177291")</script><noscript><img src="http://webd.home.news.cn/1.gif?z=1&_wdxid=010020070750000000000000011100001387177291" border="0" /></noscript></div>   </body>
</html>