<!DOCTYPE html>
<html>
<head>
<meta charset="utf-8" /><meta name="publishid" content="138564823.13.3.0"/><meta name="pageid" content="2.4.0.0.11110320.0.0.0.0.0.11205.138564823"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="renderer" content="webkit" />
<meta content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0,user-scalable=no" name="viewport" />
<meta name="renderer" content="webkit" />
<meta content="telephone=no" name="format-detection" />
<meta content="email=no" name="format-detection" />
<meta name="msapplication-tap-highlight" content="no" />
<script src="http://www.xinhuanet.com/global/js/pageCore.js"></script>
<title>
S. African national carrier announces decision to reinstate flights on African continent - Xinhua | English.news.cn
</title>
<!-- 如果要修改样式和js 需要另存一个新链接 -->
<link rel="stylesheet" href="http://www.xinhuanet.com/global/css/common.css" />
<link rel="stylesheet" href="http://www.xinhuanet.com/english/africa/2018/index/css/top.css" />
<link rel="stylesheet" href="http://www.xinhuanet.com/english/europe/2018/index/css/xlty1/xxl/wzxl.css" />
<script type="text/javascript" src="http://www.news.cn/static/jq.js"></script>
<style>
.dask { position: relative; }
.dask .picleft { position: absolute; left: 0; top: 40%; width: 85px; height: 85px; background: url(http://www.xinhuanet.com/xilan/img0618/picArrow.png) -85px 0 no-repeat; display: none; }
.dask .picright { position: absolute; right: 0; top: 40%; width: 85px; height: 85px; background: url(http://www.xinhuanet.com/xilan/img0618/picArrow.png) 0 0 no-repeat; display: none; }
.mor-kw .bdsharebuttonbox { float: right; }
</style>

  <script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
  <script>!function(e){var a="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,a="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="XP8KA-QACGH-UQ55N-SLCW8-8BML5",function(){function n(a){e.BOOMR_onload=a&&a.timeStamp||(new Date).getTime()}if(!e.BOOMR||!e.BOOMR.version&&!e.BOOMR.snippetExecuted){e.BOOMR=e.BOOMR||{},e.BOOMR.snippetExecuted=!0;var i,o,r,_=document.createElement("iframe");if(e[t])e[t]("load",n,!1);else if(e.attachEvent)e.attachEvent("onload",n);_.src="javascript:void(0)",_.title="",_.role="presentation",(_.frameElement||_).style.cssText="width:0;height:0;border:0;display:none;",r=document.getElementsByTagName("script")[0],r.parentNode.insertBefore(_,r);try{o=_.contentWindow.document}catch(O){i=document.domain,_.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=_.contentWindow.document}o.open()._l=function(){var e=this.createElement("script");if(i)this.domain=i;e.id="boomr-if-as",e.src=a+"XP8KA-QACGH-UQ55N-SLCW8-8BML5",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(e)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var a=""=="true"?1:0,t="",n="nml5ubgm5whlcxos5lma-f-63cbcffd4-clientnsv4-s.akamaihd.net",i={"ak.v":25,"ak.cp":"513394","ak.ai":parseInt("341048",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"15c1f228","ak.r":27114,"ak.a2":a,"ak.m":"b","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":38128,"ak.gh":"204.237.142.173","ak.quicv":"","ak.tlsv":"UNKNOWN","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1574103768"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(a){var t="http.initiator";if(a&&(!a[t]||"spa_hard"===a[t]))i["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var e=BOOMR.subscribe;e("before_beacon",o.av,null,null),e("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
<body>
<div class="domPC">
<script src="http://www.xinhuanet.com/english/africa/2018/index/js/top_v1.js"></script> 
</div>
<div class="domMobile">
<script src="http://www.xinhuanet.com/english/africa/2018/index/js/sj/mobile_top.js"></script>
</div>
<div class="main clearfix">
<div class="main-left">
<h1 class="Btitle">
S. African national carrier announces decision to reinstate flights on African continent 
</h1>
<div class="wzzy">
<i class="source"> Source: Xinhua</i>|<i class="time"> 2019-11-18 23:32:28</i>|<i class="editor domPcc">Editor:  yan</i> 
</div>
<div class="bdsharebuttonbox"> <a href="#" class="bds_fbook" data-cmd="fbook" title="分享到Facebook"></a> <a href="#" class="bds_twi" data-cmd="twi" title="分享到Twitter"></a> <a href="#" class="bds_linkedin" data-cmd="linkedin" title="分享到linkedin"></a> <a href="#" class="bds_tsina" data-cmd="tsina" title="分享到新浪微博"></a> <a href="#" class="bds_weixin" data-cmd="weixin" title="分享到微信"></a> </div>
<div class="xhapp" style="display:none;"><a href="http://www.news.cn/mobile/xhxw/syzt/index.htm" target="_blank"><img src="http://www.xinhuanet.com/english/static/images/Eng_xhApp_v1.png" width="145" height="30" /></a></div>
<div class="clearfix"></div>
<div class="content">
<div class="Videobox">
<div class="topVideo">
<iframe src=" " class="video-frame"></iframe>    
<div class="topVideo-tit clearfix" style="top: 0px;"><span class="topVideo-tit-cont">Video Player</span><span class="topVideo-closeBtn">Close</span></div>
</div>
</div>
<p>CAPE TOWN, Nov. 18 (Xinhua) -- South African Airways (SAA) on Monday announced its decision to reinstate its flights on the African continent as a strike continued to grip the national carrier.</p>
<p>The SAA plans to resume flights to six destinations on the African continent, namely Accra, Lagos, Lusaka, Maputo, Windhoek and Harare, from Tuesday, Nov. 19, the airline said in a statement.</p>
<p>This is in addition to all SAA international flights, which are now fully operational, the airline said.</p>
<p>The SAA resumed international flights to New York, Sao Paulo, Hong Kong, Perth, London, Frankfurt and Washington on Sunday night.</p>
<p>However, all domestic flights remain suspended.</p>
<p>The airline thanked those staff who decided to work despite receiving threats and intimidation from the unions, the statement said.</p>
<p>"We are pleased that SAA is now able to increase services and to offer our customers more flights on the African continent, and that all our international flights are back on schedule," SAA Chief Commercial Officer Philip Saunders said.</p>
<p>The SAA is continuing discussions with labor and remain committed to reaching a prompt resolution in the best interests of all parties, he said.</p>
<p>SAA employees went on strike on Friday after the airline rejected their demand for an 8 percent wage increase and planned to go ahead with its retrenchment of 944 jobs -- almost a fifth of its employees, as part of its turnaround strategy. </p> 
</div>
<div class="more-con domPC">
<div class="mor-kw">
<div style="display:none;">
<span>KEY WORDS:</span><i> </i>
</div>
<div class="bdsharebuttonbox"> <a href="#" class="bds_fbook" data-cmd="fbook" title="分享到Facebook"></a> <a href="#" class="bds_twi" data-cmd="twi" title="分享到Twitter"></a> <a href="#" class="bds_linkedin" data-cmd="linkedin" title="分享到linkedin"></a> <a href="#" class="bds_tsina" data-cmd="tsina" title="分享到新浪微博"></a> <a href="#" class="bds_weixin" data-cmd="weixin" title="分享到微信"></a> </div>
</div>
<div class="mor-mk">
<div class="lmt">YOU MAY LIKE</div>
 
</div>
<div class="mor-tp">
<div class="lmt">MORE PHOTOS</div>
<ul>
<li>
<a href="http://www.xinhuanet.com/english/2019-11/18/c_138564389.htm" target="_blank"><img src="http://www.xinhuanet.com/english/titlepic/138564389_1574078335572_title1n.jpg" alt="Farmers pack straw in field in north China's Hebei" /></a>     
<h3><a href="http://www.xinhuanet.com/english/2019-11/18/c_138564389.htm" target="_blank">Farmers pack straw in field in north China's Hebei</a></h3>
</li>
<li>
<a href="http://www.xinhuanet.com/english/2019-11/18/c_138564390.htm" target="_blank"><img src="http://www.xinhuanet.com/english/titlepic/138564390_1574077974236_title1n.jpg" alt="Vegetable growing promoted to boost farmers' income in north China's Hebei" /></a>     
<h3><a href="http://www.xinhuanet.com/english/2019-11/18/c_138564390.htm" target="_blank">Vegetable growing promoted to boost farmers' income in north China's Hebei</a></h3>
</li>
<li>
<a href="http://www.xinhuanet.com/english/2019-11/17/c_138562201.htm" target="_blank"><img src="http://www.xinhuanet.com/english/titlepic/138562201_1573992561035_title1n.jpg" alt="China's polar icebreaker enters floating ice area during 36th Antarctic expedition" /></a>     
<h3><a href="http://www.xinhuanet.com/english/2019-11/17/c_138562201.htm" target="_blank">China's polar icebreaker enters floating ice area during 36th Antarctic expedition</a></h3>
</li>
</ul>
<ul>
<li>
<a href="http://www.xinhuanet.com/english/2019-11/17/c_138561933.htm" target="_blank"><img src="http://www.xinhuanet.com/english/titlepic/138561933_1573976844162_title1n.jpg" alt="People visit Ruqin Lake at Lushan scenic spot in China's Jiangxi" /></a>     
<h3><a href="http://www.xinhuanet.com/english/2019-11/17/c_138561933.htm" target="_blank">People visit Ruqin Lake at Lushan scenic spot in China's Jiangxi</a></h3>
</li>
<li>
<a href="http://www.xinhuanet.com/english/2019-11/17/c_138561997.htm" target="_blank"><img src="http://www.xinhuanet.com/english/titlepic/138561997_1573979815000_title1n.jpg" alt="Scenery of Wuyishan Mountain in southeast China's Fujian" /></a>     
<h3><a href="http://www.xinhuanet.com/english/2019-11/17/c_138561997.htm" target="_blank">Scenery of Wuyishan Mountain in southeast China's Fujian</a></h3>
</li>
<li>
<a href="http://www.xinhuanet.com/english/2019-11/17/c_138562294.htm" target="_blank"><img src="http://www.xinhuanet.com/english/titlepic/138562294_1573997386720_title1n.jpg" alt="Sanitary workers and vehicles dispatched to clear snow in China's Changchun" /></a>     
<h3><a href="http://www.xinhuanet.com/english/2019-11/17/c_138562294.htm" target="_blank">Sanitary workers and vehicles dispatched to clear snow in China's Changchun</a></h3>
</li>
</ul> 
</div>
</div>
</div>
<div class="main-right domPC">
<div class="lmt">TOP STORIES</div>
<div class="imgbox">
<ul>
<li>
<a href="http://www.xinhuanet.com/english/2019-11/18/c_138564521.htm" target="_blank"><img src="http://www.xinhuanet.com/english/titlepic/1125246462_1574082238773_title1n.jpg" alt="Xinhua Headlines: Chinese sea goddess Mazu &quot;visits&quot; Bangkok for cultural exchanges" /></a>   
<p><a href="http://www.xinhuanet.com/english/2019-11/18/c_138564521.htm" target="_blank">Xinhua Headlines: Chinese sea goddess Mazu "visits" Bangkok for cultural exchanges </a></p>
</li>
<li>
<a href="http://www.xinhuanet.com/english/2019-11/18/c_138564390.htm" target="_blank"><img src="http://www.xinhuanet.com/english/titlepic/1125246435_1574081969422_title1n.jpg" alt="Vegetable growing promoted to boost farmers' income in north China's Hebei" /></a>   
<p><a href="http://www.xinhuanet.com/english/2019-11/18/c_138564390.htm" target="_blank">Vegetable growing promoted to boost farmers' income in north China's Hebei</a></p>
</li>
<li>
<a href="http://www.xinhuanet.com/english/2019-11/18/c_138564572.htm" target="_blank"><img src="http://www.xinhuanet.com/english/titlepic/1125246487_1574082911290_title1n.jpg" alt="Giant panda enjoys itself outside panda hall after snow in Changchun" /></a>   
<p><a href="http://www.xinhuanet.com/english/2019-11/18/c_138564572.htm" target="_blank">Giant panda enjoys itself outside panda hall after snow in Changchun</a></p>
</li>
<li>
<a href="http://www.xinhuanet.com/english/2019-11/18/c_138564754.htm" target="_blank"><img src="http://www.xinhuanet.com/english/titlepic/1125246635_1574087358249_title1n.jpg" alt="Job fair held in Lhasa, China's Tibet" /></a>   
<p><a href="http://www.xinhuanet.com/english/2019-11/18/c_138564754.htm" target="_blank">Job fair held in Lhasa, China's Tibet</a></p>
</li>
</ul> 
</div>
<div class="lmt">EDITOR’S CHOICE</div>
<div class="textbox">
<ul>
<li><i>/</i> 01. <a href="http://www.xinhuanet.com/english/2019-11/18/c_138564722.htm" target="_blank">China extends lead in quantity of Top500 supercomputers</a></li>
<li><i>/</i> 02. <a href="http://www.xinhuanet.com/english/2019-11/18/c_138564676.htm" target="_blank">News Analysis: Anti-gov't protests in Iraq boosted by top Shiite leader support</a></li>
<li><i>/</i> 03. <a href="http://www.xinhuanet.com/english/2019-11/18/c_138564561.htm" target="_blank">Feature: China-Laos railway project brings Lao, Chinese people closer</a></li>
<li><i>/</i> 04. <a href="http://www.xinhuanet.com/english/2019-11/18/c_138564307.htm" target="_blank">Commentary: Safeguarding multilateralism for a better world</a></li>
<li><i>/</i> 05. <a href="http://www.xinhuanet.com/english/2019-11/17/c_138562304.htm" target="_blank">China sends two global multimedia satellites into planned orbit </a></li>
</ul> 
</div>
<div class="lmt">MOST VIEWED</div>
<div class="imgbox">
<ul>
<li>
<a href="http://www.xinhuanet.com/english/2019-11/15/c_138558485.htm" target="_blank"><img src="http://www.xinhuanet.com/english/titlepic/138558485_1573824869032_title1n.jpg" alt="Early winter scenery of Guangyang Isle in SW China's Chongqing" /></a>    
<p><a href="http://www.xinhuanet.com/english/2019-11/15/c_138558485.htm" target="_blank">Early winter scenery of Guangyang Isle in SW China's Chongqing</a></p>
</li>
<li>
<a href="http://www.xinhuanet.com/english/2019-11/15/c_138558008.htm" target="_blank"><img src="http://www.xinhuanet.com/english/titlepic/138558008_1573806870404_title1n.jpg" alt="White swans fly to Yellow River wetland in Sanmenxia to spend winter" /></a>    
<p><a href="http://www.xinhuanet.com/english/2019-11/15/c_138558008.htm" target="_blank">White swans fly to Yellow River wetland in Sanmenxia to spend winter</a></p>
</li>
<li>
<a href="http://www.xinhuanet.com/english/2019-11/14/c_138554980.htm" target="_blank"><img src="http://www.xinhuanet.com/english/titlepic/138554980_1573722720012_title1n.jpg" alt="Crab festival for children held in Hongqiao Town of E China's Zhejiang" /></a>    
<p><a href="http://www.xinhuanet.com/english/2019-11/14/c_138554980.htm" target="_blank">Crab festival for children held in Hongqiao Town of E China's Zhejiang</a></p>
</li>
<li>
<a href="http://www.xinhuanet.com/english/2019-11/14/c_138554805.htm" target="_blank"><img src="http://www.xinhuanet.com/english/titlepic/138554805_1573719491675_title1n.jpg" alt="Egrets fly over lake in Bihu ecological garden of Zhangzhou, SE China" /></a>    
<p><a href="http://www.xinhuanet.com/english/2019-11/14/c_138554805.htm" target="_blank">Egrets fly over lake in Bihu ecological garden of Zhangzhou, SE China</a></p>
</li>
</ul> 
</div>
</div>
</div>
<div id="backTopBtn" class="backtotop hide"></div>
<!-- Explore -->
<div class="explore_box domPC">
<div class="con_box">
<div class="exp_tit fl"> EXPLORE XINHUANET </div>
<ul class="exp_con fr">
<li>
<div class="exp_con_tit1">News</div>
<ul class="list14 clearfix">
<li><a href="http://www.xinhuanet.com/english/china/index.htm" target="_blank">China</a></li>
<li><a href="http://www.xinhuanet.com/english/world/index.htm" target="_blank">World</a></li>
<li><a href="http://www.xinhuanet.com/english/business/index.htm" target="_blank">Business</a></li>
<li><a href="http://www.xinhuanet.com/english/culture/index.htm" target="_blank">Culture Edu</a></li>
<li><a href="http://www.xinhuanet.com/english/sports/index.htm" target="_blank">Sports</a></li>
<li><a href="http://www.xinhuanet.com/english/sci" target="_blank">Sci Tech</a></li>
<li><a href="http://www.xinhuanet.com/english/health/index.htm" target="_blank">Health</a></li>
<li><a href="http://www.xinhuanet.com/english/entertainment" target="_blank">Entertainment</a></li>
</ul> 
</li>
<li>
<div class="exp_con_tit2">Regions</div>
<ul class="list14 clearfix">
<li><a href="http://www.xinhuanet.com/english/asiapacific/2018/index.htm" target="_blank">Asia & Pacific</a></li>
<li><a href="http://www.xinhuanet.com/english/list/World-americas.htm" target="_blank">Americas</a></li>
<li><a href="http://www.xinhuanet.com/english/europe/2018" target="_blank">Europe</a></li>
<li><a href="http://www.xinhuanet.com/english/africa/2018/index.htm" target="_blank">Africa</a></li>
<li><a href="http://www.xinhuanet.com/english/list/World-organizations.htm" target="_blank">Organizations</a></li>
<li><a href="http://www.xinhuanet.com/english/northamerica/2018/index.htm" target="_blank">North America</a></li>
</ul> 
</li>
<li>
<div class="exp_con_tit2">Services</div>
<ul class="list14 clearfix">
<li><a href="http://english.gov.cn/services/investment" target="_blank">Investment</a></li>
<li><a href="http://english.gov.cn/services/doingbusiness" target="_blank">Doing Business</a></li>
<li><a href="http://english.gov.cn/services/workinchina" target="_blank">Work in China</a></li>
<li><a href="http://english.gov.cn/services/studyinchina" target="_blank">Study in China</a></li>
<li><a href="http://english.gov.cn/services/visitchina" target="_blank">Visit in China</a></li>
<li><a href="http://english.gov.cn/services/liveinchina" target="_blank">Live in China</a></li>
<li><a href="http://english.gov.cn/services/2014/09/02/content_281474985233720.htm" target="_blank">Emergency</a></li>
<li><a href="http://www.cma.gov.cn/en2014" target="_blank">Weather</a></li>
</ul> 
</li>
<li>
<div class="exp_con_tit3">More</div>
<ul class="list14 clearfix">
<li><a href="http://www.xinhuanet.com/english/photo" target="_blank">Photos</a></li>
<li><a href="http://www.xinhuanet.com/english/video/index.htm" target="_blank">Video</a></li>
<li><a href="http://www.xinhuanet.com/english/indepth/index.htm" target="_blank">In-depth</a></li>
<li><a href="http://www.xinhuanet.com/english/special" target="_blank">Special Reports</a></li>
<li><a href="http://news.xinhuanet.com/english/2017-04/19/c_136220748.htm" target="_blank"><font color="#faf705">Corrections</font></a></li>
</ul> 
</li>
</ul>
</div>
</div>
<!-- END -->
<div class="bdsharebuttonbox domMobile" style="padding-left:2%;"> <a href="#" class="bds_fbook" data-cmd="fbook" title="分享到Facebook"></a> <a href="#" class="bds_twi" data-cmd="twi" title="分享到Twitter"></a> <a href="#" class="bds_linkedin" data-cmd="linkedin" title="分享到linkedin"></a> <a href="#" class="bds_tsina" data-cmd="tsina" title="分享到新浪微博"></a> <a href="#" class="bds_weixin" data-cmd="weixin" title="分享到微信"></a> </div>
<div class="footer">
<script src="http://www.newsres.cn/english/20170508/js/footer.js"></script> 
</div>
<script>
//副题视频新闻
$(function(){
var $vbox = $(".Videobox");
var $vf = $(".topVideo");
var $vfif= $vf.find('iframe')
	if( $vfif.length && $.trim( $vfif.attr("src") ) && $vfif.attr("src").match("vod")){
		$vbox.css({"width":"650px","height":"488px","display":"block","margin":"0 auto"});
//			$vf.css({"width":"650px","height":"488px","display":"block","margin":"0 auto"});
		$vfif.css({"width":"650px","height":"488px","display":"block","margin":"0 auto"});
	}else{
		$vf.hide();
	}
$('.topVideo').hover(function() {
	$(".topVideo-tit").stop(true, true).animate({
		"top": -32
	}, 500);
}, function() {
	$(".topVideo-tit").stop(true, true).animate({
		"top": 0
	}, 500);
});
})
var $topVideoCloseBtn = $(".topVideo-closeBtn");
$topVideoCloseBtn.on("click", function() {
// //console.log(switchKey);
$(this).parents(".Videobox").hide();
$(this).parents().find("iframe").hide().attr("src", "");
//        $(this).parent().siblings(".topVideo-img").show();
});

var isMobile = (/iPad|iPhone|Android|Windows Phone|Nokia/).test(navigator.userAgent);	  //当前访问设备为移动端
if(isMobile){
	//MOB菜单
	$(document).ready(function(){
		$('.menu-logo').click(function(){
			$(this).addClass('hide');
			$('.menu-close').removeClass('hide');
			$('.menubox').removeClass('hide');
			});	
		$('.menu-close').click(function(){
			$(this).addClass('hide');
			$('.menu-logo').removeClass('hide');
			$('.menubox').addClass('hide');
			});	
		}); 
	//MOB视频
		$(function(){
		var $vbox = $(".Videobox");
		var $vf = $(".topVideo");
		var $vfif= $vf.find('iframe')
			if( $vfif.length && $.trim( $vfif.attr("src") ) && $vfif.attr("src").match("vod")){
				$vbox.css({"width":"100%","height":"auto","display":"block","margin":"0 auto"});
	//			$vf.css({"width":"650px","height":"488px","display":"block","margin":"0 auto"});
				$vfif.css({"width":"100%","height":"auto","display":"block","margin":"0 auto"});
			}else{
				$vf.hide();
			}
		$('.topVideo').hover(function() {
			$(".topVideo-tit").stop(true, true).animate({
				"top": -32
			}, 500);
		}, function() {
			$(".topVideo-tit").stop(true, true).animate({
				"top": 0
			}, 500);
		});
	})
}else{
	$(function(){
	var head= document.getElementsByTagName('head')[0]; 
	var script= document.createElement('script'); 
	script.type= 'text/javascript'; 
	script.src= 'http://www.xinhuanet.com/xilan/js/xhPic.js'; 
	head.appendChild(script); 
})
		$(function(){
			var $vbox = $(".Videobox");
			var $vf = $(".topVideo");
			var $vfif= $vf.find('iframe')
				if( $vfif.length && $.trim( $vfif.attr("src") ) && $vfif.attr("src").match("vod")){
					$vbox.css({"width":"650px","height":"488px","display":"block","margin":"0 auto"});
		//			$vf.css({"width":"650px","height":"488px","display":"block","margin":"0 auto"});
					$vfif.css({"width":"650px","height":"488px","display":"block","margin":"0 auto"});
				}else{
					$vf.hide();
				}
			$('.topVideo').hover(function() {
				$(".topVideo-tit").stop(true, true).animate({
					"top": -32
				}, 500);
			}, function() {
				$(".topVideo-tit").stop(true, true).animate({
					"top": 0
				}, 500);
			});
		})
	//视频框缩小
		$(window).scroll(function(){
				t = $(document).scrollTop();
				if(t>900){
				  $('.topVideo').addClass("topVideo-fixed");;
				}else{
				  $('.topVideo').removeClass("topVideo-fixed");
				} 
		 }) 
}

//PC导航

$(document).ready(function() {	
$('#nav li').hover(function() {
	$('ul', this).slideDown(200);
	$(this).children('a:first').addClass("hov");
}, function() {
	$('ul', this).slideUp(100);
	$(this).children('a:first').removeClass("hov");		
});
});

//日期
$(document).ready(function() {
var monthNames = [ "January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December" ]; 
var dayNames= ["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"]
var newDate = new Date();
newDate.setDate(newDate.getDate());   
$('#Date').html(dayNames[newDate.getDay()]+ ","+ '&nbsp;' + monthNames[newDate.getMonth()] + '&nbsp;' + '' + '&nbsp;' + newDate.getDate() + ','+ '&nbsp;' + newDate.getFullYear());	
}); 


$("#backTopBtn").click(function(){
	$('html,body').animate({ scrollTop: (0) }, 500);	
});
$(window).scroll(function(){
	t = $(document).scrollTop();
	if(t>900){
	  $('#backTopBtn').show();
	}else{
	  $('#backTopBtn').hide();
	} 
}) 
//key
$(function(){
var keyWord=$(".mor-kw").find("i"),
	keyWordTxt=$.trim(keyWord.html()),
	url='http:\/\/search.news.cn\/language\/search.jspa?id=en&t1=0&t=1&ss=&btn=0&np=content&n1='+keyWordTxt+'&ct='+keyWordTxt;
	keyWord.html("<a target='_blank' href='"+url+"'>"+keyWordTxt+"</a>");
})
</script> 
<script>window._bd_share_config={"common":{"bdSnsKey":{},"bdText":"","bdMini":"2","bdMiniList":false,"bdPic":"","bdStyle":"1","bdSize":"24"},"share":{}};with(document)0[(getElementsByTagName('head')[0]||body).appendChild(createElement('script')).src='http://bdimg.share.baidu.com/static/api/js/share.js?v=89860593.js?cdnversion='+~(-new Date()/36e5)];</script>
<div style="display:none"><div id="fwl">010020070750000000000000011105521385648231</div><script type="text/javascript" src="http://webd.home.news.cn/webdig.js?z=1"></script><script type="text/javascript">wd_paramtracker("_wdxid=010020070750000000000000011105521385648231")</script><noscript><img src="http://webd.home.news.cn/1.gif?z=1&_wdxid=010020070750000000000000011105521385648231" border="0" /></noscript></div>   </body>
</html>