<!DOCTYPE html>
<html>
<head>
<meta charset="utf-8" /><meta name="publishid" content="136901615.12.1002.0"/><meta name="pageid" content="2.4.0.0.11110320.0.0.0.0.0.114402.136901615"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="renderer" content="webkit" />
<meta content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0,user-scalable=no" name="viewport" />
<meta name="renderer" content="webkit" />
<meta content="telephone=no" name="format-detection" />
<meta content="email=no" name="format-detection" />
<meta name="msapplication-tap-highlight" content="no" />
<script src="http://www.xinhuanet.com/global/js/pageCore.js"></script>
<title>
Chinese yuan strengthens to 6.4335 against USD Wednesday - Xinhua | English.news.cn
</title>
<link rel="stylesheet" href="http://www.xinhuanet.com/global/css/common.css" />
<link rel="stylesheet" href="http://www.xinhuanet.com/english/static/css/lhr_ENxl_v1.css" />
<script type="text/javascript" src="http://www.news.cn/static/jq.js"></script> 
<style>
.dask { position: relative; }
.dask .picleft { position: absolute; left: 0; top: 40%; width: 85px; height: 85px; background: url(http://www.xinhuanet.com/xilan/img0618/picArrow.png) -85px 0 no-repeat; display: none; }
.dask .picright { position: absolute; right: 0; top: 40%; width: 85px; height: 85px; background: url(http://www.xinhuanet.com/xilan/img0618/picArrow.png) 0 0 no-repeat; display: none; }
</style>
</head>
<body>
<!-- 顶部导航 -->
<div class="nav domPC">
<div class="wrap">
<ul id="nav">
<li class="on"><a href="http://www.xinhuanet.com/english/index.htm" target="_blank">Home</a></li>
<li><a href="http://www.xinhuanet.com/english/china/index.htm" target="_blank">China</a></li>
<li><a href="http://www.xinhuanet.com/english/world/index.htm" target="_blank">World</a> </li>
<li><a href="http://www.xinhuanet.com/english/business/index.htm" target="_blank">Business</a></li>
<li><a href="http://www.xinhuanet.com/english/culture/index.htm" target="_blank">Culture</a></li>
<li><a href="http://www.xinhuanet.com/english/sports/index.htm" target="_blank">Sports</a></li>
<li><a href="http://www.xinhuanet.com/english/sci/index.htm" target="_blank">Sci & Tech</a></li>
<li><a href="http://www.xinhuanet.com/english/indepth/index.htm" target="_blank">In-depth</a></li>
<li><a href="http://www.xinhuanet.com/english/entertainment/index.htm" target="_blank">Entertainment</a></li>
<li class="bor">
<a href="javascript:void(0);">More<span class="jt">&or;</span></a>
<ul>
<li><a href="http://www.xinhuanet.com/english/photo/index.htm" target="_blank">Photos</a></li>
<li><a href="http://www.xinhuanet.com/english/video/index.htm" target="_blank">Video</a></li>
<li><a href="http://www.xinhuanet.com/english/health/index.htm" target="_blank">Health</a></li>
<li><a class="red" href="http://www.xinhuanet.com/english/newchina/" target="_blank">New China</a></li>
<li><a href="http://www.xinhuanet.com/english/special/index.htm" target="_blank">Special Reports</a></li>
<li><a href="http://forum.home.news.cn/english/" target="_blank">Forum</a></li>
<li><a href="http://www.xinhuanet.com/silkroad/english/index.htm" target="_blank">B&R Initiative</a></li>
<li><a href="http://www.xinhuanet.com/english/bilingual/index.htm" target="_blank">Bilingual Zone</a></li>
<li><a href="http://www.xinhuanet.com/english/weekly.htm" target="_blank">Biz China Weekly</a></li>
</ul>
</li>
</ul>
</div>
</div>
<!-- END --> 
<!-- 手机顶部导航 -->
<div class="topbox domMobile clearfix">
<div class="eg-logo left"><a href="http://www.xinhuanet.com/english/"><img src="http://www.newsimg.cn/english/20170321/images/banner.png" /></a> </div>
<div class="menu-logo right"><img src="http://www.newsimg.cn/english/20170321/images/menu.png" /></div>
<div class="menu-close right hide"><img src="http://www.newsimg.cn/english/20170321/images/close.png" /></div>
</div>
<div class="menubox hide">
<ul class="list01 left m-left">
<li><a href="http://www.xinhuanet.com/english/mobile2017/index.htm">Home</a></li>
<li><a href="http://www.xinhuanet.com/english/mobile2017/latest.htm">Latest News</a></li>
<li><a href="http://www.xinhuanet.com/english/mobile2017/china.htm">China</a></li>
<li><a href="http://www.xinhuanet.com/english/mobile2017/world.htm">World</a></li>
<li><a href="http://www.xinhuanet.com/english/mobile2017/business.htm">Business</a></li>
<li><a href="http://www.xinhuanet.com/english/mobile2017/photos.htm">Photos</a></li>
<li><a href="http://www.xinhuanet.com/english/mobile2017/video.htm">Video</a></li>
<li><a href="http://www.xinhuanet.com/english/mobile2017/culture.htm">Culture & Edu</a></li>
<li><a href="http://www.xinhuanet.com/english/mobile2017/sports.htm">Sports</a></li>
<li><a href="http://www.xinhuanet.com/english/mobile2017/scitech.htm">Sci & Tech</a></li>
<li><a href="http://www.xinhuanet.com/english/mobile2017/health.htm">Health</a></li>
<li><a href="http://www.xinhuanet.com/english/mobile2017/special.htm">Special Reports</a></li>
<li><a href="http://www.xinhuanet.com/english/mobile2017/entertainment.htm">Entertainment</a></li>
<li class="red"><a href="http://www.xinhuanet.com/english/newchina/">New China</a></li>
</ul>
<ul class="list01 right m-right">
<li class="black">Editions</li>
<li><a href="http://www.xinhuanet.com/english/asiapacific/index.htm">Asia & Pacific</a></li>
<li><a href="http://www.xinhuanet.com/english/europe/">Europe</a></li>
<li><a href="http://www.xinhuanet.com/english/africa/">Africa</a></li>
<li><a href="http://www.xinhuanet.com/english/northamerica/index.htm">North America</a></li>
<li><a href="http://news.cn/">中文</a></li>
<li><a href="http://french.xinhuanet.com/jo2016/index.htm">Français</a></li>
<li><a href="http://russian.news.cn/olympics2016/index.htm">Русский</a></li>
<li><a href="http://german.xinhuanet.com/Olympiaderio/index.htm">Deutsch</a></li>
<li><a href="http://spanish.xinhuanet.com/temas/jjoo2016/index.htm">Español</a></li>
<li><a href="http://arabic.news.cn/2016liyueaoyunhui/index.htm">عربي</a></li>
<li><a href="http://kr.xinhuanet.com/specials/pt/2016/ly/index.htm">한국어</a></li>
<li><a href="http://jp.xinhuanet.com/2016liyueaoyun/index.htm">日本語</a></li>
<li><a href="http://portuguese.xinhuanet.com/index.htm">Português</a></li>
</ul>
</div>
<!-- END -->
<div class="line_box domPC">
<div class="con_box">
<!-- logo -->
<div class="con_logo">
<div class="logo fl"> <img src="http://www.xinhuanet.com/english/20161108new/images/logo.jpg" width="479" height="75" /> </div>
<div class="date fl">
<div id="Date"></div>
</div>
<div class="sreach_box fl">
<div class="slect_box">
<select class="slect" onchange="javascript:window.open(this.options[this.selectedIndex].value);this.selectedIndex=0">
<option selected="">Editions</option>
<option value="http://www.xinhuanet.com/english2010/index.htm">Global Edition </option>
<option value="http://www.xinhuanet.com/english2010/china/index.htm">China Edition</option>
<option value="http://www.xinhuanet.com/english/africa/">Africa Edition</option>
<option value="http://www.xinhuanet.com/english/europe">Europe Edition</option>
<option value="http://www.xinhuanet.com/english/asiapacific/index.htm">Asia &amp; Pacific</option>
<option value="http://www.arabic.xinhuanet.com/arabic/index.htm">عربي</option>
<option value="http://www.xinhuanet.com/">Chinese(GB)</option>
<option value="http://big5.xinhuanet.com/gate/big5/www.xinhuanet.com">Chinese(Big5)</option>
<option value="http://www.french.xinhuanet.com/french/index.htm">Français</option>
<option value="http://jp.xinhuanet.com/">日本語</option>
<option value="http://www.russian.xinhuanet.com/russian/index.htm">русский</option>
<option value="http://spanish.xinhuanet.com/">Español</option>
<option value="http://Kr.xinhuanet.com/">한국어</option>
<option value="http://german.xinhuanet.com/">Deutsch</option>
<option value="http://portuguese.xinhuanet.com/index.htm">Português</option>
<option value="http://www.xinhuanet.com/english/northamerica/index.htm">North America</option>
</select>
</div>
<div class="clearfix"></div>
<div class="sreach">
<form id="f2" name="f2" action="http://search.news.cn/language/search.jspa" method="get" target="_blank">
<div id="search" align="center">
<input type="hidden" name="id" value="en" />
<input type="hidden" name="t" value="1" />
<input type="hidden" name="t1" value="0" />
<input type="hidden" name="ss" value="" />
<input type="hidden" name="ct" value="" />
<table width="196" border="0" cellspacing="0" cellpadding="0">
<tr>
<td class="sreach_v1"><input name="n1" type="text" class="username" id="inputwd" size="60" /></td>
<td class="sreach_v2"><input type="image" src="http://www.xinhuanet.com/english/20161108new/images/sreach.jpg" /></td>
</tr>
</table>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="main clearfix">
<div class="main-left">
<h1 class="Btitle">
Chinese yuan strengthens to 6.4335 against USD Wednesday 
</h1>
<div class="wzzy">
<i class="source"> Source: Xinhua</i>|<i class="time"> 2018-01-17 09:41:08</i>|<i class="editor domPcc">Editor:  Lifang</i>
</div>
<div class="bdsharebuttonbox"> <a href="#" class="bds_fbook" data-cmd="fbook" title="分享到Facebook"></a> <a href="#" class="bds_twi" data-cmd="twi" title="分享到Twitter"></a> <a href="#" class="bds_linkedin" data-cmd="linkedin" title="分享到linkedin"></a> <a href="#" class="bds_tsina" data-cmd="tsina" title="分享到新浪微博"></a> <a href="#" class="bds_weixin" data-cmd="weixin" title="分享到微信"></a> </div>
<div class="xhapp"><a href="http://www.news.cn/mobile/xhxw/syzt/index.htm" target="_blank"><img src="http://www.xinhuanet.com/english/static/images/Eng_xhApp_v1.png" width="145" height="30" /></a></div>
<div class="clearfix"></div>
<div class="content">
<div class="Videobox">
<div class="topVideo">
<iframe src=" " class="video-frame"></iframe>    
<div class="topVideo-tit clearfix" style="top: 0px;"><span class="topVideo-tit-cont">Video Player</span><span class="topVideo-closeBtn">Close</span></div>
</div>
</div>
<p>BEIJING, Jan. 17 (Xinhua) -- The central parity rate of the Chinese currency renminbi, or the yuan, strengthened 37 basis points to 6.4335 against the U.S. dollar Wednesday, according to the China Foreign Exchange Trade System.</p>
<p>In China's spot foreign exchange market, the yuan is allowed to rise or fall by 2 percent from the central parity rate each trading day.</p>
<p>The central parity rate of the yuan against the U.S. dollar is based on a weighted average of prices offered by market makers before the opening of the interbank market each business day. </p>
<p>(This article is generated by Xinhua News Robot.)</p>
</div>
<div class="more-con domPC">
<div class="mor-kw">
<span>KEY WORDS:</span><i> yuan</i> 
</div>
<div class="mor-mk">
<div class="lmt">YOU MAY LIKE</div>
<ul>
<li>
<i></i>
<h3><a href="http://www.xinhuanet.com/english/2018-01/16/c_136899976.htm" target="_blank">China's catering revenue expected to top 3.9 trillion yuan in 2017</a></h3>
</li>
<li>
<i></i>
<h3><a href="http://www.xinhuanet.com/english/2018-01/16/c_136898933.htm" target="_blank">Chinese yuan strengthens to 25-month high</a></h3>
</li>
<li>
<i></i>
<h3><a href="http://www.xinhuanet.com/english/2018-01/16/c_136898749.htm" target="_blank">Chinese yuan strengthens to 6.4372 against USD Tuesday</a></h3>
</li>
<li>
<i></i>
<h3><a href="http://www.xinhuanet.com/english/2018-01/15/c_136897431.htm" target="_blank">470 bln yuan of reverse repos to mature this week</a></h3>
</li>
<li>
<i></i>
<h3><a href="http://www.xinhuanet.com/english/2018-01/15/c_136896232.htm" target="_blank">Chinese yuan strengthens to 6.4574 against USD</a></h3>
</li>
</ul> 
</div>
<div class="mor-tp">
<div class="lmt">MORE PHOTOS</div>
<ul>
<li>
<a href="http://www.xinhuanet.com/english/2018-01/16/c_136900421.htm" target="_blank"><img src="http://www.xinhuanet.com/english/titlepic/136900421_1516111596317_title1n.jpg" alt="Amazing scenery of sea ice in China's Liaoning" /></a>     
<h3><a href="http://www.xinhuanet.com/english/2018-01/16/c_136900421.htm" target="_blank">Amazing scenery of sea ice in China's Liaoning</a></h3>
</li>
<li>
<a href="http://www.xinhuanet.com/english/2018-01/16/c_136900392.htm" target="_blank"><img src="http://www.xinhuanet.com/english/titlepic/136900392_1516111677974_title1n.jpg" alt="Children learn dancing during winter vacation in Hohhot" /></a>     
<h3><a href="http://www.xinhuanet.com/english/2018-01/16/c_136900392.htm" target="_blank">Children learn dancing during winter vacation in Hohhot</a></h3>
</li>
<li>
<a href="http://www.xinhuanet.com/english/2018-01/16/c_136900282.htm" target="_blank"><img src="http://www.xinhuanet.com/english/titlepic/136900282_1516107559555_title1n.jpg" alt="In pics: frozen Yellow River in N China's Ningxia" /></a>     
<h3><a href="http://www.xinhuanet.com/english/2018-01/16/c_136900282.htm" target="_blank">In pics: frozen Yellow River in N China's Ningxia</a></h3>
</li>
</ul>
<ul>
<li>
<a href="http://www.xinhuanet.com/english/2018-01/16/c_136900274.htm" target="_blank"><img src="http://www.xinhuanet.com/english/titlepic/136900274_1516106937832_title1n.jpg" alt="Nadam Fair kicks off in China's Inner Mongolia" /></a>     
<h3><a href="http://www.xinhuanet.com/english/2018-01/16/c_136900274.htm" target="_blank">Nadam Fair kicks off in China's Inner Mongolia</a></h3>
</li>
<li>
<a href="http://www.xinhuanet.com/english/2018-01/16/c_136900184.htm" target="_blank"><img src="http://www.xinhuanet.com/english/titlepic/136900184_1516103948798_title1n.jpg" alt="Zhang Daqian Art Exhibition held in Beijing" /></a>     
<h3><a href="http://www.xinhuanet.com/english/2018-01/16/c_136900184.htm" target="_blank">Zhang Daqian Art Exhibition held in Beijing</a></h3>
</li>
<li>
<a href="http://www.xinhuanet.com/english/2018-01/16/c_136900108.htm" target="_blank"><img src="http://www.xinhuanet.com/english/titlepic/136900108_1516101550239_title1n.jpg" alt="Federer advances at Australian Open" /></a>     
<h3><a href="http://www.xinhuanet.com/english/2018-01/16/c_136900108.htm" target="_blank">Federer advances at Australian Open</a></h3>
</li>
</ul> 
</div>
</div>
</div>
<div class="main-right domPC">
<div class="lmt">TOP STORIES</div>
<div class="imgbox">
<ul>
<li>
<a href="http://www.xinhuanet.com/english/2018-01/16/c_136899813.htm" target="_blank"><img src="http://www.xinhuanet.com/english/titlepic/1122267608_1516092971259_title1n.jpg" alt="Staff to serve 1st train on Chongqing-Guiyang railway make debut" /></a>   
<p><a href="http://www.xinhuanet.com/english/2018-01/16/c_136899813.htm" target="_blank">Staff to serve 1st train on Chongqing-Guiyang railway make debut</a></p>
</li>
<li>
<a href="http://www.xinhuanet.com/english/2018-01/17/c_136900832.htm" target="_blank"><img src="http://www.xinhuanet.com/english/titlepic/1122269874_1516150451326_title1n.jpg" alt="Trump attends Conversation With the Women of America panel in White House" /></a>   
<p><a href="http://www.xinhuanet.com/english/2018-01/17/c_136900832.htm" target="_blank">Trump attends Conversation With the Women of America panel in White House</a></p>
</li>
<li>
<a href="http://www.xinhuanet.com/english/2018-01/17/c_136901138.htm" target="_blank"><img src="http://www.xinhuanet.com/english/titlepic/1122269684_1516149660531_title1n.jpg" alt="New Jerusalem-Tel Aviv express train makes first test run" /></a>   
<p><a href="http://www.xinhuanet.com/english/2018-01/17/c_136901138.htm" target="_blank">New Jerusalem-Tel Aviv express train makes first test run</a></p>
</li>
<li>
<a href="http://www.xinhuanet.com/english/2018-01/16/c_136899049.htm" target="_blank"><img src="http://www.xinhuanet.com/english/titlepic/1122269788_1516150085273_title1n.jpg" alt="20 killed, 69 injured in Libya's airport attack" /></a>   
<p><a href="http://www.xinhuanet.com/english/2018-01/16/c_136899049.htm" target="_blank">20 killed, 69 injured in Libya's airport attack</a></p>
</li>
</ul>
</div>
<div class="lmt">EDITOR’S CHOICE</div>
<div class="textbox">
<ul>
<li><i>/</i> 01. <a href="http://www.xinhuanet.com/english/2018-01/17/c_136900754.htm" target="_blank">Trump is in excellent health, doctor says</a></li>
<li><i>/</i> 02. <a href="http://www.xinhuanet.com/english/2018-01/17/c_136901104.htm" target="_blank">Breastfeeding for 6 months halves diabetes risk in women: study</a></li>
<li><i>/</i> 03. <a href="http://www.xinhuanet.com/english/2018-01/17/c_136900552.htm" target="_blank">Americans without health insurance up by 3.2 mln in Trump's first year: Gallup</a></li>
<li><i>/</i> 04. <a href="http://www.xinhuanet.com/english/2018-01/17/c_136900598.htm" target="_blank">World leaders head for Davos as global social contract faces crisis: WEF founder</a></li>
<li><i>/</i> 05. <a href="http://www.xinhuanet.com/english/2018-01/17/c_136900776.htm" target="_blank">U.S.-China relations vitally important, says UN chief</a></li>
</ul> 
</div>
<div class="lmt">MOST VIEWED</div>
<div class="imgbox">
<ul>
<li>
<a href="http://www.xinhuanet.com/english/2018-01/12/c_136890840.htm" target="_blank"><img src="http://www.xinhuanet.com/english/titlepic/136890840_1515745886283_title1n.jpg" alt="Best Xinhua China photos of the year 2017" /></a>    
<p><a href="http://www.xinhuanet.com/english/2018-01/12/c_136890840.htm" target="_blank">Best Xinhua China photos of the year 2017</a></p>
</li>
<li>
<a href="http://www.xinhuanet.com/english/2018-01/13/c_136892643.htm" target="_blank"><img src="http://www.xinhuanet.com/english/titlepic/136892643_1515810745896_title1n.jpg" alt="Snow, icicles seen at Hukou Waterfall" /></a>    
<p><a href="http://www.xinhuanet.com/english/2018-01/13/c_136892643.htm" target="_blank">Snow, icicles seen at Hukou Waterfall</a></p>
</li>
<li>
<a href="http://www.xinhuanet.com/english/2018-01/12/c_136891264.htm" target="_blank"><img src="http://www.xinhuanet.com/english/titlepic/136891264_1515756968594_title1n.jpg" alt="Best Xinhua sports photos of the year 2017" /></a>    
<p><a href="http://www.xinhuanet.com/english/2018-01/12/c_136891264.htm" target="_blank">Best Xinhua sports photos of the year 2017</a></p>
</li>
<li>
<a href="http://www.xinhuanet.com/english/2018-01/12/c_136890830.htm" target="_blank"><img src="http://www.xinhuanet.com/english/titlepic/136890830_1515745591607_title1n.jpg" alt="Best Xinhua world photos of the year 2017" /></a>    
<p><a href="http://www.xinhuanet.com/english/2018-01/12/c_136890830.htm" target="_blank">Best Xinhua world photos of the year 2017</a></p>
</li>
</ul>
</div>
</div>
</div>
<div id="backTopBtn" class="backtotop hide"></div>
<!-- Explore -->
<div class="explore_box domPC">
<div class="con_box">
<div class="exp_tit fl"> EXPLORE XINHUANET </div>
<ul class="exp_con fr">
<li>
<div class="exp_con_tit1">News</div>
<ul class="list14 clearfix">
<li><a href="http://www.xinhuanet.com/english/china/index.htm" target="_blank">China</a></li>
<li><a href="http://www.xinhuanet.com/english/world/index.htm" target="_blank">World</a></li>
<li><a href="http://www.xinhuanet.com/english/business/index.htm" target="_blank">Business</a></li>
<li><a href="http://www.xinhuanet.com/english/culture/index.htm" target="_blank">Culture Edu</a></li>
<li><a href="http://www.xinhuanet.com/english/sports/index.htm" target="_blank">Sports</a></li>
<li><a href="http://www.xinhuanet.com/english/sci" target="_blank">Sci Tech</a></li>
<li><a href="http://www.xinhuanet.com/english/health/index.htm" target="_blank">Health</a></li>
<li><a href="http://www.xinhuanet.com/english/entertainment" target="_blank">Entertainment</a></li>
</ul> 
</li>
<li>
<div class="exp_con_tit2">Regions</div>
<ul class="list14 clearfix">
<li><a href="http://www.xinhuanet.com/english/asiapacific/index.htm" target="_blank">Asia & Pacific</a></li>
<li><a href="http://www.xinhuanet.com/english/list/World-americas.htm" target="_blank">Americas</a></li>
<li><a href="http://www.xinhuanet.com/english/europe" target="_blank">Europe</a></li>
<li><a href="http://www.xinhuanet.com/english/africa" target="_blank">Africa</a></li>
<li><a href="http://www.xinhuanet.com/english/list/World-organizations.htm" target="_blank">Organizations</a></li>
<li><a href="http://www.xinhuanet.com/english/northamerica/index.htm" target="_blank">North America</a></li>
</ul> 
</li>
<li>
<div class="exp_con_tit2">Services</div>
<ul class="list14 clearfix">
<li><a href="http://english.gov.cn/services/investment" target="_blank">Investment</a></li>
<li><a href="http://english.gov.cn/services/doingbusiness" target="_blank">Doing Business</a></li>
<li><a href="http://english.gov.cn/services/workinchina" target="_blank">Work in China</a></li>
<li><a href="http://english.gov.cn/services/studyinchina" target="_blank">Study in China</a></li>
<li><a href="http://english.gov.cn/services/visitchina" target="_blank">Visit in China</a></li>
<li><a href="http://english.gov.cn/services/liveinchina" target="_blank">Live in China</a></li>
<li><a href="http://english.gov.cn/services/2014/09/02/content_281474985233720.htm" target="_blank">Emergency</a></li>
<li><a href="http://www.cma.gov.cn/en2014" target="_blank">Weather</a></li>
</ul> 
</li>
<li>
<div class="exp_con_tit3">More</div>
<ul class="list14 clearfix">
<li><a href="http://www.xinhuanet.com/english/photo" target="_blank">Photos</a></li>
<li><a href="http://www.xinhuanet.com/english/video/index.htm" target="_blank">Video</a></li>
<li><a href="http://www.xinhuanet.com/english/indepth/index.htm" target="_blank">In-depth</a></li>
<li><a href="http://www.xinhuanet.com/english/special" target="_blank">Special Reports</a></li>
<li><a href="http://news.xinhuanet.com/english/2017-04/19/c_136220748.htm" target="_blank"><font color="#faf705">Corrections</font></a></li>
</ul> 
</li>
</ul>
</div>
</div>
<!-- END -->
<div class="footer">
<script src="http://www.newsres.cn/english/20170508/js/footer.js"></script> 
</div>
<script>
//副题视频新闻
$(function(){
var $vbox = $(".Videobox");
var $vf = $(".topVideo");
var $vfif= $vf.find('iframe')
	if( $vfif.length && $.trim( $vfif.attr("src") ) && $vfif.attr("src").match("vod")){
		$vbox.css({"width":"650px","height":"488px","display":"block","margin":"0 auto"});
//			$vf.css({"width":"650px","height":"488px","display":"block","margin":"0 auto"});
		$vfif.css({"width":"650px","height":"488px","display":"block","margin":"0 auto"});
	}else{
		$vf.hide();
	}
$('.topVideo').hover(function() {
	$(".topVideo-tit").stop(true, true).animate({
		"top": -32
	}, 500);
}, function() {
	$(".topVideo-tit").stop(true, true).animate({
		"top": 0
	}, 500);
});
})
var $topVideoCloseBtn = $(".topVideo-closeBtn");
$topVideoCloseBtn.on("click", function() {
// //console.log(switchKey);
$(this).parents(".Videobox").hide();
$(this).parents().find("iframe").hide().attr("src", "");
//        $(this).parent().siblings(".topVideo-img").show();
});

var isMobile = (/iPad|iPhone|Android|Windows Phone|Nokia/).test(navigator.userAgent);	  //当前访问设备为移动端
if(isMobile){
	//MOB菜单
	$(document).ready(function(){
		$('.menu-logo').click(function(){
			$(this).addClass('hide');
			$('.menu-close').removeClass('hide');
			$('.menubox').removeClass('hide');
			});	
		$('.menu-close').click(function(){
			$(this).addClass('hide');
			$('.menu-logo').removeClass('hide');
			$('.menubox').addClass('hide');
			});	
		}); 
	//MOB视频
		$(function(){
		var $vbox = $(".Videobox");
		var $vf = $(".topVideo");
		var $vfif= $vf.find('iframe')
			if( $vfif.length && $.trim( $vfif.attr("src") ) && $vfif.attr("src").match("vod")){
				$vbox.css({"width":"100%","height":"auto","display":"block","margin":"0 auto"});
	//			$vf.css({"width":"650px","height":"488px","display":"block","margin":"0 auto"});
				$vfif.css({"width":"100%","height":"auto","display":"block","margin":"0 auto"});
			}else{
				$vf.hide();
			}
		$('.topVideo').hover(function() {
			$(".topVideo-tit").stop(true, true).animate({
				"top": -32
			}, 500);
		}, function() {
			$(".topVideo-tit").stop(true, true).animate({
				"top": 0
			}, 500);
		});
	})
}else{
	$(function(){
	var head= document.getElementsByTagName('head')[0]; 
	var script= document.createElement('script'); 
	script.type= 'text/javascript'; 
	script.src= 'http://www.xinhuanet.com/xilan/js/xhPic.js'; 
	head.appendChild(script); 
})
		$(function(){
			var $vbox = $(".Videobox");
			var $vf = $(".topVideo");
			var $vfif= $vf.find('iframe')
				if( $vfif.length && $.trim( $vfif.attr("src") ) && $vfif.attr("src").match("vod")){
					$vbox.css({"width":"650px","height":"488px","display":"block","margin":"0 auto"});
		//			$vf.css({"width":"650px","height":"488px","display":"block","margin":"0 auto"});
					$vfif.css({"width":"650px","height":"488px","display":"block","margin":"0 auto"});
				}else{
					$vf.hide();
				}
			$('.topVideo').hover(function() {
				$(".topVideo-tit").stop(true, true).animate({
					"top": -32
				}, 500);
			}, function() {
				$(".topVideo-tit").stop(true, true).animate({
					"top": 0
				}, 500);
			});
		})
	//视频框缩小
		$(window).scroll(function(){
				t = $(document).scrollTop();
				if(t>900){
				  $('.topVideo').addClass("topVideo-fixed");;
				}else{
				  $('.topVideo').removeClass("topVideo-fixed");
				} 
		 }) 
}

//PC导航

$(document).ready(function() {	
$('#nav li').hover(function() {
	$('ul', this).slideDown(200);
	$(this).children('a:first').addClass("hov");
}, function() {
	$('ul', this).slideUp(100);
	$(this).children('a:first').removeClass("hov");		
});
});

//日期
$(document).ready(function() {
var monthNames = [ "January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December" ]; 
var dayNames= ["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"]
var newDate = new Date();
newDate.setDate(newDate.getDate());   
$('#Date').html(dayNames[newDate.getDay()]+ ","+ '&nbsp;' + monthNames[newDate.getMonth()] + '&nbsp;' + '' + '&nbsp;' + newDate.getDate() + ','+ '&nbsp;' + newDate.getFullYear());	
}); 


$("#backTopBtn").click(function(){
	$('html,body').animate({ scrollTop: (0) }, 500);	
});
$(window).scroll(function(){
	t = $(document).scrollTop();
	if(t>900){
	  $('#backTopBtn').show();
	}else{
	  $('#backTopBtn').hide();
	} 
}) 
//key
$(function(){
var keyWord=$(".mor-kw").find("i"),
	keyWordTxt=$.trim(keyWord.html()),
	url='http:\/\/search.news.cn\/language\/search.jspa?id=en&t1=0&t=1&ss=&btn=0&np=content&n1='+keyWordTxt+'&ct='+keyWordTxt;
	keyWord.html("<a target='_blank' href='"+url+"'>"+keyWordTxt+"</a>");
})
</script> 
<script>window._bd_share_config={"common":{"bdSnsKey":{},"bdText":"","bdMini":"2","bdMiniList":false,"bdPic":"","bdStyle":"1","bdSize":"24"},"share":{}};with(document)0[(getElementsByTagName('head')[0]||body).appendChild(createElement('script')).src='http://bdimg.share.baidu.com/static/api/js/share.js?v=89860593.js?cdnversion='+~(-new Date()/36e5)];</script>
<div style="display:none"><div id="fwl">010020070750000000000000011100001369016151</div><script type="text/javascript" src="http://webd.home.news.cn/webdig.js?z=1"></script><script type="text/javascript">wd_paramtracker("_wdxid=010020070750000000000000011100001369016151")</script><noscript><img src="http://webd.home.news.cn/1.gif?z=1&_wdxid=010020070750000000000000011100001369016151" border="0" /></noscript></div>   </body>
</html>